WerFault et ses copains

  • [Autre]

This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

  • Bonjour/Bonsoir à tous!

    De mon côté, j'avais exactement le même problème depuis environ les 6-7 dernières mises à jour d'Elsword et après avoir galéré comme un Vargo à trouver d'où ça venait, je me suis rendu compte, qu'ENCORE UNE FOIS, le problème venait de GameGuard qui rentre en conflit avec mon antivirus: Avast.

    Plus précisément, j'ai remarqué que le soucis provenait du composant "Agent Actions Suspectes" qui rentrait en conflit avec GameGuard et qui saturait la mémoire RAM à chaque procédure lancée par le CPU. Du coup, pour ceux qui utilisent Avast, je vous conseille de désactiver ce composant le temps de vos sessions de jeu et pour ceux qui ont cette erreur mais qui n'ont pas Avast, de voir s'il y a un équivalent à ce composant chez votre antivirus.

    Je me souviens qu'à l'époque, j'avais eu un problème similaire avec X-mouse Button Control (logiciel de macro souris dont je me sert à titre professionnel) qui rentrait également en conflit avec GameGuard. J'ai du attendre environ 2 semaines avant que GameGuard n'ajoute X-mouse en tant qu'exception dans sa liste noire. Espérons qu'ils soient plus rapide cette fois. ^^'
    Images
    • Avast.PNG

      40.02 kB, 1,009×676, vue 5 fois
  • Désolé Syntaxe, j'avais bien lu ton tuto, mais ça n'avait pas résolu mon problème. D'ailleurs, j'avais également pensé à mettre les processus en exception via Avast, mais ça n'a rien changé. La seule est unique méthode que j'ai trouvée (pour moi, je tiens à le préciser) ça a été de désactiver ce composant, spécifiquement. (Ou bien de désinstaller Avast, mais c'est plus extrême :D )
    Donc c'est pour ça que je voulais ajouter ma pierre à l'édifice, en espérant que ça en aide certains. :oops:

    PS: D'ailleurs, au passage: Excellent tuto! :thumbsup:
  • Moi a écrit:

    Description : Elsword ne peut se lancer à cause de ce message d'erreur
    Solution : Apparemment , Bitdefender est la cause de ce problème.Mettez le dossier GameForge4D en exception.
    Ce problème n'a pas été réglé par moi mais par RailgunS que je remercie.
    Une autre méthode :
    Aux utilisateurs de MSI afterburner : N'installez pas le plugin RivaTuner
    Si installé , désinstallez simplement RivaTuner et redémarrez le PC

    Aux utilisateurs d'Avast , essayez de stopper vos agents actifs pendant 1H (clic droit sur l'icone d'Avast dans le chevron de notifications (la flèche en bas à droite de votre écran qui pointe vers le haut)) , si la fenêtre ne survient plus , pensez à désactiver vos agents le temps de jouer et de les réactiver par la suite.