[BUG] Recherche de groupe

  • [Jeu]

This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

✨ L'équipe forum est à la recherche de nouveaux modérateurs ! ✨ Rendez-vous sur le lien suivant : Recrutement
  • [BUG] Recherche de groupe

    Bonjour,

    je rencontre actuellement un bug lorsque je suis dans le groupe d'un ami et que l'on utilise le système de recherche de groupe pour lancer des donjons. (n'importe lesquels):

    Il arrive que lorsque je valide la fenêtre de confirmation pour partir en donjon, celle-ci bug, m'exclu mais m'affiche encore le membres présents. M'obligeant alors à quitter un groupe qui n'existe plus pour devoir le reformer manuellement.

    De plus, parfois même si j'accepte, le jeu considère que j'ai refusé et m'applique alors les 60 secondes de pénalité avant de pouvoir relancer une recherche de groupe. Ce bug apparaît de façon complètement aléatoire.

    Si vous avez des solutions ou si avez déjà eu des retours concernant ce bug, je vous suis gré de les poster dans les commentaires, merci d'avance! ^^
  • Ah ok, c'est genre bien vieux en fait... xD

    Mais ce que je trouve bizarre, c'est que ça me le faisait partiellement avant: J'avais une fenêtre qui disait que j'avais refusé d'aller en donjon, je récupérais le malus, mais je partais quand même en donjon.

    Or, c'est depuis la correction du bug des chung, soit jeudi dernier je crois, que le jeu m'empêche carrément de lancer des donjons.

    Ce qui est bizarre, c'est que c'est complètement random! Soit j'vais pas le croiser pendant 2 heures, soit ça va me bloquer mes donjons sur 10 recherches consécutives. J'avoue que je comprends pas trop sur ce coup-là. :wacko: